Откат к предыдущим версиям пакетов с помощью aptitude

Обновлял пакеты vgabios, qemu-kvm и qemu-common до последних версий. После обновления не стала запускаться виртуальная машина с ошибкой:

error: internal error cannot parse QEMU version number in 'QEMU emulator version 0.14.1 (qemu-kvm-0.14.1)

Времени нет для решения этой проблемы, поэтому откатился до предыдущих версий, номер которых узнал из /var/log/apt. Так как новый пакет vgabios устанавливал через dpkg, то номер предыдущей версии этого пакета узнал запустив aptitude. Нашёл через поиск пакет vgabios и нажал энтер. В выведенной информации по пакету нашёлся номер предыдущей версии.

Собственно сам даунгрейд:

$ aptitude install vgabios=0.6c-2ubuntu1  qemu-common=0.12.3+noroms-0ubuntu9.15 qemu-kvm=0.12.3+noroms-0ubuntu9.15